Cont demo pentru incercare BOCP
BOCPBOCP.eu » Actualizari » cerinte minime pentru bocp


Cont demo pentru incercare BOCP

Ai întrebări?

Sună la 0370-509.012 între orele 09-17, luni-vineri, pentru asistentă.

Statistici BOCP:

Facturi emise:704372
Proforme emise:90219
Chitanțe emise:84509
Vânzări înregistrate:1742632

Cerinte minime pentru BOCP

2014-11-28

Avand in vedere avansurile facute in ultima perioada de tehnologie am constatat ca noul certificat de securitate instalat pe secure.bocp.eu nu mai este compatibil cu browsere cu versiuni vechi.

Certificatul SSL este utilizat pentru criptarea informatiilor trimise si primite de server. Acest certificat asigura confidentialitatea datelor introduse in program in timp ce acestea sunt transmise intre browserul clientului si serverele aplicatiei Business Online Control Panel.

Astfel recomandam clientilor sa activeze autoupdate in browserul utilizat.

BOCP functioneaza in continuare in urmatoarele browsere:

  • Mozilla Firefox
  • Google Chrome
  • Opera
  • Safari
  • Browsere de pe telefoane mobile si tablete

Nu este suportat Internet Explorer din motivul instabilitatii si de compatibilitate.

Exceptie: Pentru imprimarea bonurilor fiscale, BOCP vine cu un mic program instalat pe calculator care se conecteaza la platforma online si transmite bonurile la imprimanta fiscala sau casa de marcat. Acest program fiind un program de Windows depinde de versiunea Internet Explorer instalat. Noul certificat SSL prezinta probleme de compatibilitate cu Internet explorer 8 sau mai mic, astfel cerintele minime sunt instalarea Internet Explorer 9 pe Windows 7. Windows XP nu mai este suportat si programul nu se va conecta din motivul problemei de compatibilitate cu certificatul de criptare.

La conectarea la aplicatie trebuie verificat intotdeauna adresa sa fie cea corecta si sa apara lacatul sau alt semn de validare a certificatului:

Mentiune: Din experienta noastra sistemele cu Windows XP avand Service Pack 3 functioneaza in unele cazuri cu programul de imprimare bonuri fiscale, recomandam oricum trecerea pe noile versiuni suportate de Microsoft.